読者です 読者をやめる 読者になる 読者になる

aruto's diary

Since 2003

XP SP3を入れるとFlash Playerが古くなる

脆弱性というか、セキュリティホール入りのバージョンに上書きされるみたいです。気づかなかった。FirefoxFlash Playerは変更されませんでしたよ。

 SANS Internet Storm Centerは6月2日、MicrosoftWindows XP Service Pack 3(SP3)を導入すると、脆弱性がある旧バージョンのFlash Playerがインストールされてしまうようだと伝えた。
http://www.itmedia.co.jp/enterprise/articles/0806/03/news023.html